Python weasyprint does not support python 2.x anymore

Describes the cause and action for error messages.


Error Message(English):
weasyprint does not support python 2.x anymore

Resolution


関連リンク


WeasyPrint/setup.py at master ・ Kozea/WeasyPrint ・ GitHub
https://github.com/Kozea/WeasyPrint/blob/master/setup.py

WeasyPrint error while installing Senaite.health - Questions and ...
https://community.senaite.org/t/weasyprint-error-while-installing-senaite-health/148



Name:
Comment:



[return to Python エラーコード一覧]