Python unable to locate package python-devel

Describes the cause and action for error messages.


Error Message(English):
unable to locate package python-devel

Resolution


関連リンク


package management - python-devel not found in 16.04 - Ask Ubuntu
https://askubuntu.com/questions/1039837/python-devel-not-found-in-16-04

printing - hplip 3.14.10, no python-devel - Ask Ubuntu
https://askubuntu.com/questions/534695/hplip-3-14-10-no-python-devel

Incorrect package syntax for Ubuntu Install - python ... - Launchpad Bugs
https://bugs.launchpad.net/bugs/1424106

Python module installation error: command 'gcc' failed with exit ...
https://stackoverflow.com/questions/13720578/python-module-installation-error-command-gcc-failed-wit・・・

lxml will never finish building on ubuntu - Stack Overflow
http://stackoverflow.com/a/42746733

[SOLVED] install gcc for ubuntu 10.10 - Ubuntu Forums
https://ubuntuforums.org/showthread.php?t=1637206

E: Unable to locate package…… - YunShuiShanFeng - CSDN博客
https://blog.csdn.net/sinat_36330809/article/details/86358268

timotheus/ebaysdk-python - GitHub
https://github.com/timotheus/ebaysdk-python/issues/83

hydratk/setup.py at master ・ hydratk/hydratk ・ GitHub
https://github.com/hydratk/hydratk/blob/master/setup.py

SciPy on Ubuntu 14.04 on Digital Ocean in a virtualenv ・ GitHub
https://gist.github.com/allthesignals/19226941bcef4b0f479b



Name:
Comment:



[return to Python エラーコード一覧]