Python invalid environment marker

Describes the cause and action for error messages.


Error Message(English):
invalid environment marker

Resolution


関連リンク


Installing: Invalid environment marker: python_version<"3.4" ・ Issue ...
https://github.com/PyCQA/astroid/issues/358

Invalid environment marker: python_version ・ Issue #977 ・ pypa ...
https://github.com/pypa/setuptools/issues/977

error in cryptography setup command: Invalid environment marker ...
https://github.com/ansible/ansible/issues/31741

Invalid environment marker: python_version<="3.4" ・ Issue #33 ・ lgrahl ...
https://github.com/lgrahl/threema-msgapi-sdk-python/issues/33

Unable to build scrapy based project due to invalid environment ...
https://stackoverflow.com/questions/47766609/unable-to-build-scrapy-based-project-due-to-invalid-env・・・

getting "invalid environment marker" when trying to install my ...
https://stackoverflow.com/questions/50913601/getting-invalid-environment-marker-when-trying-to-insta・・・

CWLで、cwlファイルをバリデーションする - Qiita
https://qiita.com/manabuishiirb/items/574d550b3c07cbcbc980

Invalid environment marker: (python version>='3) - Ask OpenStack ...
https://ask.openstack.org/en/question/89673/invalid-environment-marker-python-version3/

Error installing Python package Invalid environment marker ...
http://flummox-engineering.blogspot.com/2017/07/python-virtualenv-pip-error-in-setup-command-invalid・・・

error in cryptography setup command: Invalid environment marker
https://stuart-moore.com/pywinrm-install-fail-error-in-cryptography-setup-command-invalid-environmen・・・



Name:
Comment:



[return to Python エラーコード一覧]