Python interpreter is too old

Describes the cause and action for error messages.


Error Message(English):
interpreter is too old

Resolution


関連リンク


configure: error: Python interpreter is too old - Stack Overflow
https://stackoverflow.com/questions/40754060/configure-error-python-interpreter-is-too-old

Python - FreeBSDでpythonのエラーが出る|teratail
https://teratail.com/questions/133474

Mozo 1.21 : python 3.6.6 is "too" old to build mozo. ・ Issue #44 ・ mate ...
https://github.com/mate-desktop/mozo/issues/44

新しい言語機能を使用するプログラムでPythonバージョンを確認するには ...
https://code.i-harness.com/ja/q/6ce64

Gentoo Forums :: View topic - python3, python2, python interpreter ...
https://forums.gentoo.org/viewtopic-t-1053048-start-0.html

Macports error: “Python interpreter is too old” | JonBlog
https://blog.jondh.me.uk/2013/07/macports-error-python-interpreter-is-too-old/

Problem installing luts - NASA Ocean Color
https://oceancolor.gsfc.nasa.gov/forum/oceancolor/topic_show.pl?tid=6522

diff --git a/lib/am/python.am b/lib/am/python.am index 5c36a2c ...
https://lists.gnu.org/archive/html/bug-automake/2014-06/txtXX1b0fpgoZ.txt

GNU Wget - Bugs: bug #52986, Does not compile due to Python ...
https://savannah.gnu.org/bugs/?52986

[geos-commits] r4323 - branches/3.6/macros - OSGeo mailing list
https://lists.osgeo.org/pipermail/geos-commits/2017-January/002299.html



Name:
Comment:



[return to Python エラーコード一覧]