Python install does not support .pth files

Describes the cause and action for error messages.


Error Message(English):
install does not support .pth files

Resolution


関連リンク


"/lib/python2.7/site-packages/ does NOT support .pth files ...
https://stackoverflow.com/questions/50093030/lib-python2-7-site-packages-does-not-support-pth-files-・・・

Installing Setuptools with root - Getting a PythonPath error ...
https://stackoverflow.com/questions/14983730/installing-setuptools-with-root-getting-a-pythonpath-er・・・

install error thinks pythonpath is empty
https://stackoverflow.com/questions/16712468/install-error-thinks-pythonpath-is-empty

Python tries to install everything into /lib on os x
https://stackoverflow.com/questions/27018760/python-tries-to-install-everything-into-lib-on-os-x

How to use a custom site-package using pth-files for Python 2 ...
https://stackoverflow.com/questions/1159650/how-to-use-a-custom-site-package-using-pth-files-for-pyt・・・

さくらインターネットにpythonを再インストール - しまてく
http://cimadai.hateblo.jp/entry/20080713/1215964300

[Mac][brew][pip]TEST FAILED: /lib/python2.7/site-packages/ does NOT ...
https://blog.adachin.me/archives/7894

Install failed due to error with PYTHONPATH ・ Issue #2116 ... - GitHub
https://github.com/easybuilders/easybuild-framework/issues/2116

PYTHONPATH must include installation directory ・ Issue #1036 ...
https://github.com/spack/spack/issues/1036

初めまして。生物学の研究をしている大学生です。 - 今解析系の勉... - Yahoo ...
https://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q12149584072?__ysp=UHl0aG9uICJpbnN0YWxsIGRv・・・



Name:
Comment:



[return to Python エラーコード一覧]