Python error - qgis requires python 3.6

Describes the cause and action for error messages.


Error Message(English):
error - qgis requires python 3.6

Resolution


関連リンク


QGIS3 won't install on mac with python3.6 already installed ...
https://stackoverflow.com/questions/49311985/qgis3-wont-install-on-mac-with-python3-6-already-instal・・・



Name:
Comment:



[return to Python エラーコード一覧]