Python configure does not support python 3 yet

Describes the cause and action for error messages.


Error Message(English):
configure does not support python 3 yet

Resolution


関連リンク


petsc / petsc / issues / #221 - problem is from can no Failed building ...
https://bitbucket.org/petsc/petsc/issues/221/problem-is-from-can-no-failed-building

Status of PISM + Python3? ・ Issue #359 ・ pism/pism ・ GitHub
https://github.com/pism/pism/issues/359

Building PETSc with Python 3 fails ・ Issue #906 ・ hashdist/hashstack ...
https://github.com/hashdist/hashstack/issues/906

#54119 (petsc configure python bug) ? MacPorts
https://trac.macports.org/ticket/54119

PETSc: configure | Fossies
https://fossies.org/linux/petsc/configure

[aspect-devel] Fwd: Aspect installation error on OS X El Capitan
http://lists.geodynamics.org/pipermail/aspect-devel/2017-November/002037.html

[aspect-devel] natural strain / geoid / ParaView questions ...
http://lists.geodynamics.org/pipermail/aspect-devel/2017-November/002039.html

[petsc-dev] Problem with latest "petsc-dev" change
https://lists.mcs.anl.gov/pipermail/petsc-dev/2010-November/003714.html



Name:
Comment:



[return to Python エラーコード一覧]