Python cannot find python-devel support

Describes the cause and action for error messages.


Error Message(English):
cannot find python-devel support

Resolution


関連リンク


[SOLVED] New HP ALL IN ONE PRINTER WILL NOT SCAN 14.04 [Archive ...
https://ubuntuforums.org/archive/index.php/t-2288936.html

Question #274669 : Questions : HPLIP
https://answers.launchpad.net/hplip/+question/274669

configure: error: cannot find libusb support install hplip-3.9.8 ...
https://www.linuxquestions.org/questions/linux-enterprise-47/configure-error-cannot-find-libusb-supp・・・

hplip/configure.in at master ・ twaugh/hplip ・ GitHub
https://github.com/twaugh/hplip/blob/master/configure.in

14.04 - HP Color LaserJet MFP-M277dw: gap between Ubuntu version ...
https://askubuntu.com/questions/682198/hp-color-laserjet-mfp-m277dw-gap-between-ubuntu-version-and-d・・・

#7201 (NEW: hplip -Unfinished port) ? MacPorts
https://trac.macports.org/ticket/7201



Name:
Comment:



[return to Python エラーコード一覧]