Python 3.6.3 zlib not available

Describes the cause and action for error messages.


Error Message(English):
3.6.3 zlib not available

Resolution


関連リンク


[MacOS Mojave]pyenvでpythonのインストールがzlibエラーで失敗した時 ...
https://qiita.com/zreactor/items/c3fd04417e0d61af0afe

Python3.6/3.7をインストールするときにハマったところ - Qiita
https://qiita.com/DaisukeKURATA/items/21413a9f6d11d68bc06b

【pyenv】ubuntu16.04でのpython環境の構築 - Qiita
https://qiita.com/banaoh/items/00aea13fe045fab7e8ba

【Mac】pythonをインストールするときにzipimport.ZipImportError: zlib not ...
http://shsm385.hatenablog.com/entry/2018/10/19/110156

pyenv install 3.6.6 でエラーが発生する。 ? digitalnauts ? Medium
https://medium.com/@digitalnauts/pyenv-install-error-mac-dcbd28fdc9db

Install failed, "zlib not available" on macOS Mojave ・ Issue #1219 ...
https://github.com/pyenv/pyenv/issues/1219

Error installing Python on OS X Mojave ・ Issue #43 ・ danhper/asdf ...
https://github.com/danhper/asdf-python/issues/43

Installing PIP Python 3.6.3 Ubuntu 16.04 Zlib Not Available, But It's ...
https://stackoverflow.com/questions/46959072/installing-pip-python-3-6-3-ubuntu-16-04-zlib-not-avail・・・

Getting error when trying to install python - Stack Overflow
https://stackoverflow.com/questions/43464504/getting-error-when-trying-to-install-python

Cannot compile Python 3.6 with Zlib support
https://stackoverflow.com/questions/47566351/cannot-compile-python-3-6-with-zlib-support



Name:
Comment:



[return to Python エラーコード一覧]