Python 3.5 does not support variable annotations

Describes the cause and action for error messages.


Error Message(English):
3.5 does not support variable annotations

Resolution


関連リンク


Pycharm - Turn off 'Python version 3.5 does not support variable ...
https://stackoverflow.com/questions/51951256/pycharm-turn-off-python-version-3-5-does-not-support-va・・・

variable annotations do not work with python 3.5 (#53) ・ Issues ...
https://gitlab.tue.nl/jupyter-projects/nbtoolbelt/issues/53



Name:
Comment:



[return to Python エラーコード一覧]