Python 2.7 zlib not available

Describes the cause and action for error messages.


Error Message(English):
2.7 zlib not available

Resolution


関連リンク


pyenv installで「zlib not available」エラーが発生したときの対策 ...
https://reasonable-code.com/pyenv-zlib-error/

事象
https://reasonable-code.com/pyenv-zlib-error/#i

対策
https://reasonable-code.com/pyenv-zlib-error/#i-3

[MacOS Mojave]pyenvでpythonのインストールがzlibエラーで失敗した時 ...
https://qiita.com/zreactor/items/c3fd04417e0d61af0afe

building Python from source with zlib support - Stack Overflow
https://stackoverflow.com/questions/12344970/building-python-from-source-with-zlib-support

zipimport.ZipImportError: can't decompress data; zlib not ...
https://stackoverflow.com/questions/54620947/zipimport-zipimporterror-cant-decompress-data-zlib-not-・・・

pyenv zlib error on MacOS:
https://stackoverflow.com/questions/50036091/pyenv-zlib-error-on-macos

Installing pip using python 2.7 in cenOS 6
https://stackoverflow.com/questions/44970890/installing-pip-using-python-2-7-in-cenos-6

zlib module missing
https://stackoverflow.com/questions/3905615/zlib-module-missing

Install failed, "zlib not available" on macOS Mojave ・ Issue #1219 ...
https://github.com/pyenv/pyenv/issues/1219



Name:
Comment:



[return to Python エラーコード一覧]