AWS zip does not support timestamps before 1980

Describes the cause and action for error messages.


Error Message(English):
zip does not support timestamps before 1980

Resolution


関連リンク


aws/aws-cli#2639 - GitHub
https://github.com/aws/aws-cli/issues/2639

zip does not support timestamps before 1980 aws ・ Issue #1977 ・ aws ...
https://github.com/aws/aws-sdk-js/issues/1977

Zip error on Elastic Beanstalk deploy ・ Issue #3634 ・ Shippable ...
https://github.com/Shippable/support/issues/3634

【AWSでエラー対処】CodeDeployでaws deploy pushしたとき、ZIP ... - Qiita
https://qiita.com/isao_e/items/6a23bb12cbd7ace9951c

zip does not support timestamps before 1980 aws - Stack Overflow
https://stackoverflow.com/questions/49341263/zip-does-not-support-timestamps-before-1980-aws

Python zipfile write file before 1980
https://stackoverflow.com/questions/45703747/python-zipfile-write-file-before-1980

AWS Elastic Beanstalk GUI: Query failed to deserialize ...
https://stackoverflow.com/questions/28822038/aws-elastic-beanstalk-gui-query-failed-to-deserialize-r・・・

Elastic Beanstalk CLI Deploy zip error
https://stackoverflow.com/questions/31166275/elastic-beanstalk-cli-deploy-zip-error

AWS における サーバーレスの基礎からチューニングまで - SlideShare
https://www.slideshare.net/shimy_net/aws-79149218

ERROR: ValueError :: ZIP does not support timestamps before 1980
https://www.bountysource.com/issues/56329132-error-valueerror-zip-does-not-support-timestamps-before・・・



Name:
Comment:



[return to AWS エラーコード一覧]